Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira Insatallation

After the installation of Jira on my centos VM, while I'm setting it up on localhost, I'm getting the attached error. Although my network support team provided me unrestricted access to same. I tried this on multiple VM's but got the same error.Kindly help.

Screenshot.png

1 answer

Can you clarify the situation for me? You have installed Jira server edition on a VM (on your local network) as far as I understand, but you are trying to log in on Jira cloud or? 

Yes I did that and after installation, I'm hitting it up like the http:\\localhost:8080 and after proceeding on "Set it up for me ", this problem appears. I tried everything in regard to the network problem.

Are you going to localhost from inside the VM or from your host computer? 

I tried both ways but my VM IP was not Bypassed so basically inside VM.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

3,888 views 11 5
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you