Jira Core - Assigned to me filter does not show my issues

Hi,

I have several open tickets which show on the board's left side column being assigned to me with my picture on them.

However, when I use the "Assigned to me" filter on top, the left column turns completely empty showing 0 issues available.

The issues are included in components. I assume the filter should still work, since it is very handy when working with many issues.

Help appreciated.

 

1 answer

This widget could not be displayed.

Can you check the user accounts are same? Go to one of the issues on the board with your picture against it and verify that it is using the same user account that you are using to login.

If they are same, it must be an issue with the indexes. Did you try searching them separately in the issue navigator?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 6 hours ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

24 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you