Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira Cloud and Microsoft Teams Integration Edited

Everytime I try to add it as a tab in a team, it loads to say:

Service Unavailable


HTTP Error 503. The service is unavailable.

The link it takes me to is: Service Unavailable (msteams-atlassian.com)

Any idea what the cause would be? 

6 answers

3 accepted

2 votes
Answer accepted
Dirk Ronsmans Community Leader Jan 07, 2021

Support on it :)

I understand that you are facing issues with the MS Teams app for Jira cloud.

My apologies for the inconvenience caused due to this issue. We are able to reproduce the issue on our end and our development teams are actively working on this incident and resolving this issue as quickly as possible.

Dirk Ronsmans Community Leader Jan 08, 2021

@Kimberly 

should be resolved according to support.

Can you give it another shot?

It finally works!!! I was able to add as a tab to a chat and team. So easy. Thank you.

0 votes
Answer accepted

Based on the thread activity I would recommend to raise a ticket to Atlassian support.

https://support.atlassian.com/contact/#/

0 votes
Answer accepted

I was able to connect the Jira Cloud app as a connector to a channel in a team by webhook. I was not able to add it as a tab and set it up that way. 

I was able to download the Microsoft Teams for Jira app, but it still gets stuck when I try to add Jira Cloud as a tab in a team. See below:

jira1.PNG

Then when I try to go to this link, it gives me this:

Server Error

502 - Web server received an invalid response while acting as a gateway or proxy server.

There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.

@Kimberly i recently this integration on our jira. For you need first install JIRA Cloud add-on on MS Teams. Go to Apps > Search JIRA Cloud > Add to team channel. 

Once it done, install plugin Microsoft Team for JIRA :- https://marketplace.atlassian.com/apps/1217836/microsoft-teams-for-jira?hosting=cloud&tab=overview

Once it done, you need to go to manage apps > go to Configuration of the Plugin> Follow the steps mentioned in configuration. 

 

After this you need to type Connect on JIRA App which you installed on MS Teams. Enter JIRA ID > Connect. 

 

Try this it should work. Let me know if any issue.

Jira cloud app has been installed on MS Teams. When trying to add as a tab to a team, it takes forever to load and when it does it says service is unavailable. I was able to download the app Microsoft Teams for JIRA this morning but it doesn't matter at this point if I cannot get the tab added to a team at all. I've taken (or tried to) all the steps you suggested, and on my own. I'm starting to think this is a developer issue. Seems like I'm not the only one having this issue. 

 

Is there any way to just completely clear out everything in Teams for Jira Cloud to be reinstalled properly? Cache, cookies, etc.

Same issue here, we use the app a long time ago, but now in Teams we get an error:

teamsjira2.JPG

And the url https://jira-tab.msteams-atlassian.com/#/go-to-website;page=IssuesAssigned give also "The service is unavailable"

Also when use in the chat :

teamsjira.JPG

@Hans De Proft it seems to be an issue from the developer side. Try to access using web version of the ms teams. 

@Vikrant Yadav  same issue in Teams web

teamsjira3.JPG

Hi we have the same issue, teams has been working fine since installed Oct 2019, stopped working 6th Jan 2021.

Any idea how we can fix this please?

Same boat here. My team and I have followed (or tried to) all the steps to set up but we get the same errors/issues. I can't even get it added as a tab in my team.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS
Community showcase
Posted in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

4,408 views 12 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you