JIRA 6.1.9 : moving fields on screen does not work

Hi,

I finally upgraded my old JIRA 6.0.1 to next major release : 6.1.9 and to my amazement moving fields on screens does not work. When I hover over a field, no the dotted part of the field does not appear.

In 6.0.1 it works fine.

Do you know how to fix it  or which next version solves this problem ?

 

Thank you

4 answers

This widget could not be displayed.

Probably you mean 7.1.9. Screenshot will be helpful.

This widget could not be displayed.

No, I upgraded my JIRA to next major release 6.1.9.

Screenshot from 6.1.9 :
1.png

and screenshot from old version (6.0.1) :
2.png 

This widget could not be displayed.

6.1.9 is still very old JIRA smile.

Did you try to clean the browser cache?

This widget could not be displayed.

Yes, right. But because of compatibility issues and plugins it was safer to upgrade to 6.1.9 first.

Unfortunately, cleaning cache hasn't helped.

Thx

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

61 views 2 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you