Issue with Create project subitem.

I am trying to create a subitem for an already existing issue. I click on create subitem button on the top. I get a pop up page which has multiple tab. I fill in each tab which field values. When I click create button I get a view page with details that i filled in each tab. I see half the data is missing. I click the edit button to see if the field values still exist. But they aren't there anymore. What could have caused this data loss? Why doesn't all the values get added to the view page.

1 answer

0 votes

It sounds like your admins have put fields on the "create issue" screen, but not added them to the "view issue" screen.

There are only two screens create issue and edit issue. default screen is create issue screen. I see few values are added on the default page and  few go missing. 

Yep, so create has all the fields, and view does not.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

820 views 5 17
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot