Is ScriptRunner v4.3.9 compatible with JIRA v6

Is Adaptavist ScriptRunner v4.3.9 compatible with JIRA v6 (specifically, v6.3.15)?

1 answer

1 accepted

0 votes
Accepted answer

No.  See the version compatibilities in the download list at https://marketplace.atlassian.com/plugins/com.onresolve.jira.groovy.groovyrunner/versions

Thank you for your quick reply.  Are older versions of ScriptRunner available?  From that list it looks like we would need something no newer than v4.1.3.

That list is also the download links!

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

181 views 4 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you