Incorrect screen while editing the issue

Hi!

The thing is that incorrect screen is displayed when selecting Edit in regular bug view.

I've checked the screen scheme and it is set properly. For the View and Report the screens are ok (and just to pint it out - the same).

Any idea what i'm missing?

Thanks in advance!

1 answer

0 vote

It sounds like you've checked the right places, but just to be sure - what screen is listed for "edit" in the issue type screen scheme for Bugs, and what fields does it have on it?

Compare the list of fields on that screen with what you get when you click edit, what is the difference?

And, as I usually forget this one - check your "configure fields" at the top right of the edit screen - have you accidentally hidden any?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you