Incorrect screen while editing the issue

Hi!

The thing is that incorrect screen is displayed when selecting Edit in regular bug view.

I've checked the screen scheme and it is set properly. For the View and Report the screens are ok (and just to pint it out - the same).

Any idea what i'm missing?

Thanks in advance!

1 answer

0 votes

It sounds like you've checked the right places, but just to be sure - what screen is listed for "edit" in the issue type screen scheme for Bugs, and what fields does it have on it?

Compare the list of fields on that screen with what you get when you click edit, what is the difference?

And, as I usually forget this one - check your "configure fields" at the top right of the edit screen - have you accidentally hidden any?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

28 views 2 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you