I get a 500 when trying to generate an SLA Report

I go to JIRA Administration > Add-ons > Time To SLA Plugin > SLA Report to generate a report and fill in the form:

  • Filter: Task Project (containing all issues of project Task Project)
  • SLA status: all
  • Working Duration: Human readable formatted 

When I press Next I get a 500 error. See 

The error does not occur when I select any other option for SLA status.

3 answers

Hi Jasper,

Thanks for the feedback. This is a bug introduced with latest version.

We'll soon fix the problem.

Could you please raise a ticket here so that you'll get notified about the progress?

Thanks

Hi again,

The problem fixed with the latest versions (5.20.1 for JIRA 6.x, and 6.15.1 for JIRA 7.x)

Regards

Tuncay

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

908 views 5 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot