I get a 500 when trying to generate an SLA Report

I go to JIRA Administration > Add-ons > Time To SLA Plugin > SLA Report to generate a report and fill in the form:

  • Filter: Task Project (containing all issues of project Task Project)
  • SLA status: all
  • Working Duration: Human readable formatted 

When I press Next I get a 500 error. See 

The error does not occur when I select any other option for SLA status.

3 answers

0 votes

Hi Jasper,

Thanks for the feedback. This is a bug introduced with latest version.

We'll soon fix the problem.

Could you please raise a ticket here so that you'll get notified about the progress?

Thanks

Great, thanks

0 votes

Hi again,

The problem fixed with the latest versions (5.20.1 for JIRA 6.x, and 6.15.1 for JIRA 7.x)

Regards

Tuncay

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 7 hours ago in Statuspage

How do your teams prepare for really high (planned) traffic days like Cyber Monday?

Hi there! Shannon from Statuspage here.  👋  With Cyber Monday quickly approaching, we're looking to hear from Atlassian customers – specifically from teams who touch incident response li...

31 views 0 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you