I can't change project lead!

Hi!

I'm trying to change the project lead of one of all projects that exists but it's impossible, and no error message appear. In all of the other projects no problem.

Any help?

Thanks in advance!

6 answers

Hello Mario, 

Lemme try help you:

  1. Go to the project
  2. Click on project settings
  3. Click on Users and roles
  4. Click on Edit defaults

image2016-6-6 12:51:47.png

  1. Choose another user

image2016-6-6 12:52:5.png

Regards,

Lameck.

 

 

 

Thanks Lameck, this it the flow i did, but when apply 'UPDATE' nothing happens... in all of the other projects i can do that.

image2016-6-6 12:55:21.png

Mario, it's bad. :/ Do you have permission to setup it? 

I get the same problem too and have tried in multiple different browsers

1 vote

What do you mean "it's impossible"?  Could you describe the process and what happens?

Hi Nic,

When apply 'UPDATE' nothing happens and no error message describes the problem or anything.

Ok, that's one where we need to try two things:

  1. Try a different browser - same issue?
  2. read the log files.

You can't do the logs on Cloud, so you'll need to refer this to Atlassian support for them to do it. (https://support.atlassian.com)

I have this issue too on Cloud and have tried in different browsers - all have the same issue, when you press update nothing happens.

+1 I have exactly the same problem and I can't figure out the reason. Tried several browsers and I even checked if the same problem with the same project appears in dev and prelive environment and it does. Just this one project, everything else works fine.

Hi Mario,

I just had the same problem in JIRA Server 7.2.3 and found https://jira.atlassian.com/browse/JRA-61388. The mentioned workaround works for me. My project has a key of 13 characters and in the administration settings the maximum project key size is set to 10 characters. After changing it to 15 I could change the project lead without problems and afterwards change it back to 10.

I'm using JIRA 7.2.7 in my testing environment and there the bug doesn't exist, but I can't find an issue for that, only https://jira.atlassian.com/browse/JRA-60081 is mentioned in the release notes.

 

Jan

Did you try with different brower? Sometimes brower just doesn't work. Try with different brower.

I don't have an 'Edit Defaults' option.... any ideas why?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

489 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you