I am unable to Complete a Sprint and there is no error from JIRA ?

When I try to complete a sprint in JIRa it simply shows the processing symbol as if it is doing something and then does nothing. It does not even throw an error. So not sure what to do. I have faced the issue when subtasks are open but JIRA shows and error in that case. Currently , without an error I dont know how to proceed. This is critical as we have started with next sprint but unable to do so in JIRA.

1 answer

0 vote

Hi, check in the logs if it gives any errors or warnings so you know whats happening in the background.. Also check if this is only your board specific issue or it is happening to every board in your JIRA. If its board specific  then you can look around in the board configiration especially in filter associated with and troubleshoot further. Check the issues in your sprint if there is any issues from other project (but in this case JIRA gives an error).

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

100 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you