Format Description on a Custom Field Not Displaying Correctly

Trying to Format Description under a custom field and getting extra line in the results.  The last example is what we are trying to display.  What are we doing wrong to get the Extra line in there after the Description?

Any help is greatly appreciated.

 

image2016-8-1 17:55:27.png

 

 

2 answers

0 vote
Steven Behnke Community Champion Aug 01, 2016

Wikicode should give you an extra line if you type two line-returns –

\\ \\

We are not trying to add the extra line we are trying to remove the extra line after Description and before (What

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

62 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you