Error 404 since Update on v7.1.8 after Step Map Workflow Statuses

Dear everyone,

 

we have a strange error since the update on v7.1.8.

When I try to import a worflow, I get an Standard Errorpage 404 after the step "Map Workflow Statuses".

Also we have a Plugin "TestFLO". There we get an Error 404 by clicking two Links out of the menu.


Any idears?


Thanks in advance.


Best regards,

Marc

1 answer

Not an answer, but seeing the same issue with same version, 7.1.8. I get to the map statuses screen, make my selections, hit next, and get a 404.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Fadoua M. Boualem
Published Monday in Trello

Using Trello to manage events

As a Jira power user, I was at first doubtful that Trello could benefit my workflow. Jira already uses boards (ones you can customize!), so why would I even need to use Trello?! In this post you will...

470 views 7 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you