Emails not working again?

I have new users today and they are not receiving their log in emails.  Moreover their user pages do not reflect the credentials were recently sent, it still reflects a few days ago when the accounts were set up.  They need access, and I cannot set their passwords, so what's the deal with the email?

1 answer

1 accepted

0 votes
Timothy Chin Community Champion Dec 13, 2016

If this is a Cloud instance, you should get a support issue up with Atlassian (https://support.atlassian.com/customer/servicedesk-portal).

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

629 views 4 15
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot