Email Templates

Hello all, i've a little problem.

I created an SMTP server that works fine when I send an email to "test" the connexion. However, when I want to try my notifications screen, I get no email.

I tried to create a template of emails, I may broke the file, anyway I don't know where it comes from and I don't solve this problem ... Does anyone have a solution to this problem?

1 answer

1 vote
Tarun Sapra Community Champion Aug 29, 2016

Hello ,

Please first check the notification settings for the project to make sure you have notifications configured. Then check the atlassian-jira.log for any exceptions. 

Then do the following steps - https://confluence.atlassian.com/jirakb/diagnosing-mail-and-mail-handlers-issues-229180314.html

I am sure you will find the issue from the above steps.

ALso enable the logging for outgoing emails - https://answers.atlassian.com/questions/251805

When i test "Advanced Assessment" it say "Test failed", with no explanations.. fail.PNG

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

73 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you