Dashboard dont load

Hi,

I have the problem, that i cant load the Dashboard in a Network.

servername:8080/secure/Dashboard.jspa - dont load

 

But on the server it can be load 

localhost:8080/secure/Dashboard.jspa - load

 

I think this issue has surfaced after the update from JIRA 6 to JIRA 7.

What can i do ? 

1 answer

1 accepted

This widget could not be displayed.

If it can be loaded locally on the server, then the problem is being caused by your network - you'll need to check the route between the client and the JIRA server.

Hi Nic, I dont think that caused by the network. Or do you know why all the another pages can be loaded and the dashboard not ?

Ok, so testing other pages is a good thing, but I think you need to explain "does not load" in a bit more detail - is it a white blank page? Just the menu? Is it when you're logged in only (i.e. anonymous users who haven't logged in yet are ok). Gadgets appear but no content for them? Also, how much have you got on this dashboard - is it a couple of gadgets or 25?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

293 views 1 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you