Custom fields does not appear in Screen

Hello, i have a custom field that a Screen is assigned to and under screen i also added this custom field. So why does it no appear when I create this Issue Type ?

2 answers

1 vote

There's several places you need to get screens "right", but the easiest thing to do is look towards the top right of the "create" screen and click "where's my field?", which will tell you which one(s) you are missing, and link you to where they could be fixed.

ok great that works Thanks !!

My guess is you have not configured this field for the project and/or issue type.  Check the custom field's configuration.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

59 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you