Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

Recognition

  • Give kudos
  • My kudos

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot create a backup from older version of JIRA.

We've been upgrading Jira from an older release to the actual 7.8.1, hosted on Windows Server 2008R2 on MSSQL.

After performing this, we're having some strange issues.

  1. Cannot start a manual XML backup

    Fehler

    • Ausnahme bei Sicherung: java.lang.IllegalStateException: TABLE: AO_013613_EXPENSE: AMOUNT - CREATED - CREATED_BY - DATE - DESCRIPTION - EXPENSE_CATEGORY_ID - ID - SCOPE - SCOPE_TYPE - can't find type -151 (precision=23,scale=3) in field CREATED
  2. Cannot create a Jira Help Desk project
    1. Hmm... we couldn't create your project due to an unknown error. Try refreshing the page to start again

How can we correct this? It's the first time we're having Issues with Jira - Please tell me how to troubleshoot this.

We will then move the Jira installation to a Ubuntu/Postgres based setup.

Kind regards

patrick

3 answers

1 accepted

0 votes
Answer accepted

Just to keep you updated - it was caused by an unsupported encoding of the SQL Database :)

0 votes
Mirek Community Leader Mar 26, 2018

TABLE: AO_013613_EXPENSE seems like an issue with Tempo Timesheets plugin. Are you using it? Did you upgrade it to the latest version after upgrading JIRA? You should run 8.8.1 or later if using 7.8 JIRA..

https://tempoplugin.jira.com/wiki/spaces/TT/pages/39321676/Tempo+Timesheets+Compatibility+with+JIRA

It the upgrade of Tempo successfully completed?

Please check official docs for more information about upgrading Tempo - https://tempoplugin.jira.com/wiki/spaces/TT/pages/38797469/Tempo+Timesheets+upgrade+notes

Thank you for your reply!

Yes, we indeed use Tempo Timesheets, in the actual version 8.9.1. But I found another error while accessing the admin page in the Add-on where I tried to access the "secure/admin/TempoGlobalConfiguration!default.jspa" site. Got the "Oops" 404 error...

I had a look at the MSSQL DB and found out the table AO_013613_EXPENSE is empty!

In the meantime, I've as well uninstall/deleted the add-on as well as deleted the given table in the SQL database. But the XML backup still doesn't work. The error persists, just altering the table name.

Any ideas?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

3,998 views 11 5
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you