Can't start sprint

I have two projects
Project STR
Has filter

project = STR AND issuetype not in (Content, "PM Task", Analytics) AND status != Closed ORDER BY Rank ASC

Project JIR
Has filter

project = JIR AND issuetype in (Story, Epic) AND status not in (Closed) ORDER BY Rank

I have one active sprint "04/07 - 15/07, 2016" in Project STR

I have allready planned sprint in Project JIR "JIRA TECH 11/07-18/07, 2017"

But i can't start JIRA TECH 11/07-18/07, 2017
Why ?

jira_sprint_problems.png

2 answers

Verify that you have "manage sprint" permission for both projects.

There's a few things I want to get ironed out first to make this troubleshooting easier, followed by thoughts on fixing your issue. 

  1. You have 2 separate Projects, STR and JIRA, it seems.  I want to clarify that Projects themselves do not really have a "filter" themselves.  You can create a JQL filter for seeing issues in them with "project = STR" for example, but that is separate from viewing a Project page by itself.
  2. However, a Board does have a specific JQL filter that may be created specifically for a single project or for for multiple projects. When you view a Project that has a Board associated with it (aka that Board has that Project in it's filter), then you will likely see the Backlog + Active Sprints pages added to your Project. 
  3. In order to Start Sprint, you will need administration privileges for both the Project and the Board. If you see a Start Sprint button that looks disabled, you can hover over it to see why.  Often it'll say insufficient privileges. Other times it could say that you can only have one active sprint at a time (depending on your settings)
  4. From your attached screenshot, it appears that you have a single Board with a filter that includes both the STR and JIRA projects at once. 
    1. There is an empty STR Sprint with no issues at the top of your screenshot. This sprint will not be able to be started as you have no issues planned in it.
    2. Your JIRA TECH sprint at the bottom appears that it is already in Active Sprints / has been started as there is no Start Sprint button. (I just confirmed this behavior on my own system). 
      1. Is it this sprint that you believe isn't started already?  Please show us a screenshot of Active Sprints if so

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you