Blank Customer Servicedesk Screen

After upgrading to JIRA 7.2.0 all Servicedesk screens are blank. Any idea what went worng?

2 answers

1 accepted

2 votes
Accepted answer

Yes, it appeared to be a plugin (Database Custom Field) that caused the problem. After disabling the plugin it worked again.

Steven Behnke Community Champion Sep 12, 2016

Thanks for sharing your resolution!

They're working on this and already provide a working snapshot of the plugin fixing the issue. https://bugs.kepler-rominfo.com/browse/DBCF-247

Did you also upgrade to Service Desk 3.2? It's the only supported version on JIRA 7.2.

Servicedesk 3.2.0 is installed (it already was installed before the upgrade).

Then look at the atlassian-jira.log file - there should be clues if something is going wrong on the backend. Also look for errors in the browser console.

There are no errors in Atlassian-jira.log file when the page is retrieved.

Try a hard refresh (ctrl+r on Windows and cmd+r on mac with Chrome) to clear the browser cache. If the problem persists, open a support case with Atlassian.

Does not solve the problem. I opened a support case.

Thanks for your support so far.

Could Atlassian Support solve this issue for you?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

208 views 4 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you