Bitbucket, Bamboo, Jira, Confluence on same server not working

Hello,

i try to get running up 4 Atlassian products on same server :

ubuntu server 16.04LTS

32gb ram

xeon e6 12core cpu ... 

each product as standalone (no war-file or installer)

Problem, all 4 products have to start automatically at boot, but it is not working correctly. Bitbucket and Bamboo don't make problems but Confluence and JIRA don't start correctly. Each Tomcat of both is running but the products self don't come up correctly. I have to restart both manual separately.

Has everyone an idea how i get it working? (with example pls)

Greetings

 

1 answer

What is the error from the logs when they try to start? If confluence and JIRA fail to start, there should be errors in either the atlassian-jira.log/atlassian-confluence.log or the catalina.out logs for the two instances.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

102 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you