Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

AttachmentUploadFailure

I am trying to attach an image on a JIRA ticket, but this error appeared. What is causing it? and how can I fix it?
By the way, `enemy_world5.png` is the filename of the image I want to upload.

An error occured while attaching enemy_world5.png: com.atlassian.jira.issue.attachment.store.media.MediaApiStreamAttachmentStore$FailureMediaApiResponseException: [AttachmentUploadFailure] Could not upload temporary attachment Failure: Failure{cause=java.net.SocketTimeoutException: Read timed out, reason=TRANSPORT_ERROR, message='null', httpStatusCode=null}

5 answers

1 accepted

3 votes
Answer accepted
Ignacio Pulgar Community Leader Jan 17, 2017

I confirm all of the multiple Cloud instances I have access to have this very same problem.

I've opened a request with Atlassian Support in this regard, and another one because custom logos, profile avatars, favicon and other uploaded images cannot being shown.

I guess Atlassian will fix it soon.

Like Silpa Syam likes this

Same thing has happened again in the last hour odd. Exactly the same error message. Trying to upload a JPG. Also had the problem of an image not showing (in Chrome), but they are now showing.

image2017-2-10 15:33:56.png

Same occurs in IE.

 

... And appears to be fixed for some sites, but not others that are related. ;}

Hi Athina

It seems to be a general issue for multiple JIRA cloud site's.

Chances are Atlassian is already aware of the problem but you can log a ticket at Atlassian Support

Regards

Dave

Has it been resolved?

We're also seeing this issue now, 22/05/19

Seems to have been fixed cloud instances as its working again for me at least 23/05/19

Experiencing the issue still

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

⚡️NEW Group for Confluence Cloud Admins

Calling all Confluence Cloud Admins!  We created a new Community Group to support your unique needs as Confluence admins. This is a group where you can ask questions, access resou...

106 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you