Atlassian IDEA plugin stopped working after new JIRA cloud authentication

I set up my Atlassian account to access JIRA this morning (as requested), and now my IDEA Atlassian plugin has stopped working.

I've tried using my Atlassian account username / password, but no luck.

 

1 answer

1 votes

The IDE connectors are open source and no longer supported by Atlassian: https://developer.atlassian.com/blog/2015/06/discontinuing-ide-connectors-support/

I suspect that you will have to modify the IDE connector source directly in order to make this work again.

I hope this answers your question even if is not the answer that you may have hoped for. Cheers!

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

325 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot