Apostrophes (‘) are turning into inverted question marks ( ¿).

Apostrophes (‘) are turning into inverted question marks ( ¿).

I'm using JIRA v7.1.4 and writing text from a Windows 7 machine, an oracle database is being used at the backend. Does anyone know what is causing this and how I can fix it ? 

Thanks

1 answer

I guess you are using the wrong encoding. Make sure everything is configured for using UTF-8.

Ok, thanks. How/Where can I find this setting ?

 

I'm a complete Jira/Attlasian newbie...

Joe Pitt Community Champion Aug 03, 2016

I've seen that with the 'smart quotes' are entered and not interpreted correctly in Oracle.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

83 views 3 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you