It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Anyone running JIRA 7.3 over HTTPS?

Trying to upgrade to v7.3 this evening and the service fails to start if the application is set to run over HTTPS or HTTP redirecting to HTTPS. HTTP only works fine using the same port numbers.

I cannot find anything useful in the Windows logs or the catlina/JIRA logs so it looks like I am going to have to roll back the upgrade to v7.2.7 which I was previously running over SSL. I have been running JIRA over SSL since v6.2.5 in 2014 so I am used to the setup and configuration of it but 7.3 will not play.

Just wondering if anyone is successfully running 7.3 over SSL before I raise it with Atlasassian?

2 answers

1 accepted

1 vote
Answer accepted

Looks like this is a known issue. See: JRA-63734

Hi Matthew,

Yes. I am running 7.3.0 (fresh install) over SSL. I use Nginx as proxy server, similar to the set up described here: http://blog.servicerocket.com/adoption/blog/2014/07/3-steps-in-set-up-nginx-as-proxy-server-for-atlassian-jira

Sam

Hi Sam

Thanks for letting me know - I will continue my investigation at this end.

Matthew

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

1,099 views 7 0
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you