Although I have made all fields 'required' An issue can still be made without filling in all the fields. Anyone know what I am doing wrong?

 

3 answers

1 accepted

0 vote
Joe Pitt Community Champion Jun 16, 2016

I presume you made them required in the field configuration. Check to make sure the field configuration covers all the issue types in question in the project. Also, did you give default values to any of the fields?

0 vote

At a guess, you have not applied the field configuration scheme to the project.

You are correct, I had not applied the field configuration scheme to the project when I thought I had.

 

Thank you for your speedy reply.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted 4 hours ago in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

29 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you