Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Activity Feed is Blank

Hi, 

We are using Jira Software Server version, due to some reason Activity stream is not working in our production environment.

Below is the screen shot

error.png

1 answer

1 accepted

0 votes
Answer accepted

Hello @Rohit Nagar

Welcome to Atlassian Community!

Indeed, We have a reported bug in Jira Server where the implementation of HSTS can cause your Activity Stream to display only a blank space instead of its content:

Activity Stream Gadget does not load when HSTS is enabled 

If that's the bug you are facing, please vote and watch that bug to increase its priority and also receive notifications about any updates.

If you have not implemented HSTS in your Jira Server, please provide us the following information:

1 - What is the version of your Jira Server application (7.9, 8.0, etc)? 

2 - Check if any errors are returned in your Atlassian.logs at the time you load your dashboard and provide us with that information, properly hiding any sensitive information before pasting it in this community questions:

Logging and profiling 

3 - Check if any errors are returning in the Javascript console of your board

4 - Try to use a different browser to load the page and incognito mode, checking if the problem still reproduces.

Let us know if you have any questions.

Hi Petter_Gonçalves

I'm getting the activity stream when I'm using Jira as localhost on the server. Whereas it is not displaying when I'm using it in my local machine. Tried different browsers, Firewall check for any package block. Couldn't able to pin down the issue

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

New Cloud Apps Roundup - Spring 2021

Atlassian's marketplace partners have had a very productive start to 2021! Since our last roundup, our developer community has added over 160 new cloud apps to the Atlassian Marketplace to help you...

82 views 1 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you