It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

127.0.0.1 refused to connect.

 

3 answers

1 accepted

0 votes
Answer accepted

Try adding port to the adress. http://127.0.0.1:8080 (Default for JIRA).

I need a general solution to this problem. No configuration solution has resolved the issue and it seems IIS cannot be reinstalled. More suggestions?

Like 1 person likes this

HI

Base url in JIRA is jira.example.com wher I should add port 8080 ?

If you server has baseurl is jira.example.com it would be http://jira.example.com:8080 if no Proxy converts the port 80/443 to 8080. It all depends on underlying settings also in Tomcat.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted Oct 09, 2018 in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

567 views 6 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you