Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,707
Community Members
 
Community Events
176
Community Groups

This gadget cannot be displayed on your dashboard. This could be due to a licensing problem or an a

Hi Team,

 

In My dashboard i am using sprint health check & sprint burn down gadgets, from today onwards, i am getting a error like this.

Error Message: This gadget cannot be displayed on your dashboard. This could be due to a licensing problem or an application error. If you need this gadget, contact your administrator for assistance. Otherwise, you can remove it from your dashboard.

Can you please let me know what is the problem.

 

Thanks,

Raju

7 answers

I'm getting the same thing. How did you resolve this?

@seethamraju  @Heather R  getting the same. Any solution for this? 

So far, we think this is a permissions issue somehow. We're on Jira Server with Google IAP. We have not fully resolved this issue.

Like Narendra Kumar likes this

Thanks @Heather R  for your reply.  We were getting the error because of some add-on that we've removed from our instance. 

Like # people like this

Hi @Narendra Kumar  I am also getting saem error after upgarde data center jira 7 x to 8.20.6 version.

Can you please help me which add-on you remove so we can check similar .

In case anyone has this problem in the future. In my case, in "manage app" I had an update to do. After doing the update he came back

0 votes

Hello everyone,

This looks like a new bug in the Agile gadgets that we are tracking at the following link, and this is currently being worked set to the highest priority level, and we should see a fix roll out soon.

The Bug is being tracked here:

You can add yourself as a watcher on the bug report to get updates on the status.

As a workaround Deleting and recreating the gadget can temporarily correct the issue but do note that this issue is persistent and will more than likely be re-triggered after a short period of activity when the workaround is applied. 

Regards,
Earl

oh I see, so this is one of those periodic Atlassian bugs......

I reconfigured one Dashboard last Friday 12/20:

  • Sprint Health Gadget can be found
  • Sprint Burndown Gadget can be found
  • Adding a Sprint Burndown to my dashboard works
  • Configuring a Sprint Burndown works
  • Viewing the Dashboard worked on Friday
  • Dashboard is broken again today

Following this again today appears to be working. 

It appears that something is happening behind the scenes that is making these gadgets fail in Dashboards. 

My App audit log shows that the last successful update was to (com.almworks.jira.structure version 1.0.3-AC) on 12/4

Same here on Atlassian Cloud with broken Dashboards.

 

According to App Manager, JIRA Agile and JIRA Agile Connect are both installed and happy

Screen Shot 2019-12-23 at 9.12.44 AM.png

Hi @Bill_Stephens 

 

Now the problem was resolved, you can check now.

 

Thanks,

Raju

It's not. I'm still having this issue. Now it's the second time in the last 4 months.

So what parts of the fixes above have you tried and where have they failed?

Having the same problem here, in Jira Cloud. Both sprint health check & sprint burn down gadgets stopped working on Friday (20 Dez). The error message is the same. I've removed the gadget and added again. Seemed to work at least for that day, but today the gadgets are not working again for me and my team.

Hi @Lucas Simionato Bueno 

 

Yes we observed this problem on 20th Dec, May be it is because of Bug, I think it is resolved now.

Thanks,

Raju

0 votes

First, check that the gadget has a valid licence in "manage apps", then have a look at the log file to see what the errors are.

Hi @Nic Brough -Adaptavist- 

  These are free gadgets, (Sprint health check & Sprint burndown), how to check for whether they are having valid license or not.

Can you please send screen shots how to check valid license for below Gadgets

1. Sprint Burndown Gadget

2. Sprint Health Check Gadget.

 

Thanks,

Raju 

These are Jira Software gadgets, not "free".  If they're throwing licence errors, you do not have the permission to use Jira Software.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events