Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,405
Community Members
 
Community Events
176
Community Groups

Issue in uploading an image

I have attach an image with a bug and image is uploaded shows green progress bar and when I click on create it displays upload in progress please wait....jira issue 2.PNG

2 answers

I have also seen this happen dozens of times, hard to pinpoint what causes it, but if I open a new Create issue form and re-enter all the data and the attached screenshots & video, it always goes through on this 2nd attempt.

~ Very frustrating and time consuming.

0 votes
Nir Haimov Community Leader Nov 15, 2018

Hi,

Please check your server logs when this happens.

Check if there are any related errors.

Does it happens all the time?

If not, in which cases it does happened?

It can be a lot of reasons, but the logs should pus some more light on the issue.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events