Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Do you also have issues with new versions and screenshots?

Hi all,

We are having issues when copying and pasting emails as comments. Specifically, the screenshots that are copied from the email fail to copy and because of this, the comment fails to post.

This wasn't happening in the old version.

Do you have any solution for this? As we don't want to go to the old version our workaround is to manually delete the screenshots.

 

Thanks

1 answer

Hi Guillermo and welcome to Atlassian Community!

Just for further clarification, can you please let us know all the steps you are following?
I'm asking because I tried to replicate here using the old view but it didn't show the images, only its names.
Are you facing this issue when pasting this email on Issues and filters > Search issues or when you open the ticket directly in the project?
If possible, send us a screenshot of how it looks on the new view and old view, then we can try to use the same email style to paste on the tickets.

Regards,
Angélica

Hi Angelica,

I start from a dashboard that has multiple filters in different windows.

I select the Jira ticket from one of these windows and I add a comment. Basically I copy/past the entire email that includes images.

 

In the old view, the images were not copied and I was able to post the comment.

In the new view, the image fails to be copied and the comment fails to post.

 

Please see attached documents, let me know if you need a quick vc.

 

Thanks,

Guillermo

Jira Old.jpgJira New.jpgJira New 2.jpgJira New 3.jpg

Hi Guillermo,
Thank you for the details.
I was able to replicate the error on my test environment and opened a bug for our dev team to check and fix the issue in a future release:
Please, click on vote and watch to receive updates about the bug.
Regards,
Angélica
Like Angélica Luz likes this

You are always welcome Guillermo!
Have a great day!

Regards,
Angélica

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Asked in Jira Service Management

JSM June ask me anything (AMA)

Hello Community members! We’re wrapping up the end of JSM June with an Ask Me Anything (AMA) with the Jira Service Management product team. This is your chance to ask all your ITSM questions to o...

255 views 12 14
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you