Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Customer Portal options/icons are not available or visible to select from

I was asked to remove an option from a Service Desk portal which I did, and now only one group remains.

This is for one of our JIRA Service Desk projects, there are many groups listed (as seen in the screenshot with icons selected as well) but in the customer portal "Raise a Request" nothing is visible. (As shown in 3rd pic)

When I click on a different link from a different portal page to this site, all the icons appear for a second and then disappear again. (As shown in 2nd pic)

Do you have any idea why this is the case?JSD1.pngJSD2.pngJSD3.png

2 answers

Hi Petter,

Any follow-up on this? It is still not resolved, it seems like a bug of some sort.

Thanks,

John

0 votes
Petter Gonçalves
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Nov 20, 2019

Hello John, 

Thank you for reaching out.

Please, follow the steps below to troubleshoot why your requests are not appearing when accessing JIRA Customer portal:

1 - Navigate to your project > Project Settings > Permissions > Check if the Service Desk Customer - Portal Access role is added to the "Browse Projects" and "Create issues" permissions.

2 - Check if any security level is being added by default to the "Service Request" issue type, under Project settings > Screens

3 - Check if the Request type field is not set to be hidden under Project Settings > Fields

4 - Try to create an issue using the internal JIRA interface (Agent View) and adding one of the request types after its creation.

5 - Try to use a different browser in incognito mode.

Let us know what results you got from these steps.

Hi Petter,

None of these suggestions solved the problem and everything was already setup correctly as mentioned in the steps above.

As shown in the second screenshot above with the yellow arrow, the options appear for a split second and then disappear.

I've tested removing groups and options from other service desk projects and they all work properly, is this a bug?

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events