"something's gone wrong"

Upgraded to HipChat 4.0.1619 and I receive "something's gone wrong", followed by Try Again button.

After trying again, I see the HipChat screen, but there is a waiting/rotating circle in the main chat area and I can't see any of the chat content.

The list of other people is visible on the side bar though.

1 answer

0 vote
Steven Behnke Community Champion Jan 20, 2016

I'd definitely open at ticket with atlassian, https://support.atlassian.com.

You need to examine the logs, errors were probably thrown during startup.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 11 hours ago in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

38 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you