iOS/Android connection issues

Our users are currently experiencing connection issues on their mobile devices with our on-premise HipChat server. After awhile it automatically disconnects itself, when logging in again it will give the unable to login error 1 or 2 times before logging in works again. 

Is this a known bug or is there a fault in our configuration?

2 answers

1 accepted

This widget could not be displayed.

Hey Anand!

That's definitely an odd issue, and I'm not aware of a current bug relating to it.

Are your desktop clients having the same trouble?  Or just mobile?

Are you on the latest version of HipChat?

Take a look at these troubleshooting steps.  It can't hurt just to double-check that all the networking layers are kosher.

Good luck!

This widget could not be displayed.

Hi Cody!

Thank you for the answer. Our desktop clients internally and externally are nog experiencing these issues. It's just on the mobile version of HipChat. We are currently on HipChat 2.0 build 1.4.1.

We will look into the troubleshooting steps. Is there something else u can advise?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 10, 2018 in Hipchat

What should I think about when migrating HipChat to Slack?

...from the beginning. We have built up a lot of content in HipChat, with it being a core tool in our distributed company model. While it is true that we didn’t need to move to Slack immediately, we felt it...

404 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you