hipchat v4 disconnects and no password saved

We have our own HipChat server.  HipChat v4 disconnects very frequently when switching networks e.g on vpn and worse yet it doesn't save my password.  Very frustrating for our team.

HipChat v3 didn't have any of this problem. Know issue ? Any ETA ?

1 answer

Seeing the same behavior here with Windows Client 4.28.1659 and Server version 2.0 build 2.0.4 (2016.08.15.220817).   Client will simply disconnect without warning and go to the "Get Started" page requiring full login info.  

This is insanely annoying and defeats the purpose of team chat.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Mar 26, 2018 in Hipchat Data Center

Migration of Hipchat server to Data Center - a retrospective

...able to use the clients After a bunch of testing (rooms, memberships, check for private message history, and most importantly - the custom emoticons!) nearly everything was looking as we needed, however...

439 views 2 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you