hipchat server 2 network configuration

After downloading and starting the new HipChat Server 2 OVA image and attempting to configure networking, it continually defaults back to a random IP and gateway address and will not assign the static address I have indicated.  This has worked fine in all previous releases, was there a change in the method of defining the networking configuration?  In addition, I am unable to access the server via a browser using any of the IP addresses (default, my specified one, or the one it defaults back to).

2 answers

Same issue here.  Picks a random IP, and refuses to use the hostname/ip I give it in the config.  I can actually connect on the IP it chooses, but this is obviously sub-optimal.  How do you change ip address on the appliance?

This appears to be a solution to this issue...

https://jira.atlassian.com/browse/HCPUB-896

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 14, 2018 in Hipchat Cloud

Hipchat Cloud and Stride End of Life: Just under 30 days away

Earlier this year we made the difficult decision to discontinue our team messaging tools, Stride and Hipchat. The end of life date for Stride and Hipchat Cloud is quickly approaching - February 15, 2...

30,551 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you