I cannot see all connections in the HipChat lobby

Last week all user connections were visible

This week they are no longer visible.

I have reviewed settings and cannot see anything.  Even if I put names of users I know are online in the search bar they are not visible in the lobby.

Please assist.

2 answers

Can you provide us some screenshots?

0 vote

Is it possible that you somehow enabled the "Rooms" filter in the Lobby?

HipChat 2016-09-27 17-36-23.png

This would cause users to not show up when filtering. Also, as a tip, it is much easier to open new tabs via the quick switcher, which can be brought up via CMD-N (CTRL-N on Windows/Linux)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Mar 26, 2018 in Hipchat Data Center

Migration of Hipchat server to Data Center - a retrospective

Background While our Hipchat server environment was reliable and performing well, as a significant and growing part of our business, the need to leverage the benefits of Hipchat Data Center&nbs...

529 views 2 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you