Why don't slash commands work after mention or image?

@SomePerson /code $someCode foo()

(imgtag) /code $someCode foo()

The slash command is ignored. Is this a bug?

1 answer

0 vote

The case you mention isn't a bug - slash commands are designed to work at the beginning of the message only. In the case of /code, we do hope to provide in-line code markup as a future improvement. You can see the suggestion for it at https://jira.atlassian.com/browse/HCPUB-300 - definitely check it out and vote on it. It's quite a popular one, so we hope to get it on our roadmap as soon as we can!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Mar 26, 2018 in Hipchat Data Center

Migration of Hipchat server to Data Center - a retrospective

...able to use the clients After a bunch of testing (rooms, memberships, check for private message history, and most importantly - the custom emoticons!) nearly everything was looking as we needed, however...

448 views 2 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you