Why I can't establish connection with hipchat desktop on Debian Stretch?

Hello everyone!

I have troubles trying to use HipChat desktop on Debian Stretch, I can't connect, the application shows this error:

Captura de pantalla de 2017-01-19 11-41-12.png

I think is something related to SSL support, but I can't confirm it. Here is what I get on console when I clic on "Get Started"

Captura de pantalla de 2017-01-19 11-42-42.png

1 answer

0 votes

It sounds like your error might be in the depths of the Qt library being used by the Linux client. I would recommend contacting the team at support@hipchat.com if you still have this issue (or alternatively using the web-based client at hipchat.com/chat.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 10, 2018 in Hipchat

What should I think about when migrating HipChat to Slack?

...from the beginning. We have built up a lot of content in HipChat, with it being a core tool in our distributed company model. While it is true that we didn’t need to move to Slack immediately, we felt it...

508 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you