Video chat / group on my iPhone 6s, I get the message Not compatible with WebRT

When I want to use the HipChat app to start or join a video chat, I get the message "Not compatible with WebRTC". Can this be fixed?

1 answer

0 votes

Hi Gwen,

 

We do not support mobile video call at this moment. So if you are using the video link to open it from your mobile phone it won't work as the mobile browser doesn't support WebRTC plugin. 

 

We are currently working on adding the video/audio call on the mobile client, but I don't have the ETA on when will it be release, so I highly suggest you *Vote and *Watch* this feature request so that you'll be notified when there's an update in the future.

https://jira.atlassian.com/browse/HCPUB-1661

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 10, 2018 in Hipchat

What should I think about when migrating HipChat to Slack?

...from the beginning. We have built up a lot of content in HipChat, with it being a core tool in our distributed company model. While it is true that we didn’t need to move to Slack immediately, we felt it...

506 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you