Unable to turn off Sounds

Whenever I turn Sounds off in my app, they come back on after a while. A coworker of mine suggested I turn them off on the browser app, but there isn't any option to turn them off on the Browser app (even though the help on Settings says there is) Please help, I hate notiification sounds. 

image2015-12-11 9:54:49.png

1 answer

1 accepted

Hi Amber,

Each HipChat app has its own settings for controlling in-app notifications (like the sound notifications). In the HipChat app, click your profile picture (in the upper right corner) > Settings > Notifications. You can find the Settings menu here:

Screen Shot 2015-12-11 at 2.01.51 PM.png

If you're on the Windows 4.0 client, there's a ticket open about settings reverting to defaults: HCPUB-9. If that's what you're seeing, please be sure to vote for, comment on, and/or watch that bug to be kept up to date on its progress.

Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Published Oct 07, 2017 in Hipchat

Bringing Structure to your HipChat Instance

...have mention name FirstnameLastname. Fe.: @MaartenCautreels This certainly helps to know who is being mentioned in a conversation. Imagine your colleague sends the following message...

470 views 1 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot