OAUTH flow is not invoked during the the integration of cloudapp and hipchat on my local development

My local env. of hipchat is not going through ‘/oauth’  flow it could be due to many reasons but mostly i think its because of browser has cached user_token and hipchat allows the user to process access items/other activities without authentication but i have cleared out my entire cookie and cache as well but still my local env. doesn’t go through oauth flow?? do you think of any other possibilities?? I have removed hardcoded user_tokens too.

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 7 hours ago in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

30 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you