Not able to login and received this error...Named OAuthClient not found: to resolve?

I upgrade my desktop client to the latest version and upon login received this message....

Named OAuthClient not found: com.atlassian.hipchat.osx-clients

I am not a system admin. 


I can log into the web client without an issue. 


Can someone please help me to resolve this?

2 answers

Ok so apparently after logging into HipChat via the web portal fixes the issue with the application.  Once you've logged into the web portal successfully, close out of it and open the HipChat app.  You should get in with no problems after that.  That's what fixed it for our company.


I followed your suggestion but didn't work sad

I am still getting the same error.

0 votes
David Maye Atlassian Team Mar 15, 2016

Hi Kendyll and Holly,

This was part of an outage that we had today, which has been cleared as of 5:30pm CST (see status page here: If you continue to have issues with the client, please contact HipChat support:

HipChat Server Support Engineer | Atlassian

I was able to login successfully.  Thank you Holly and David for your assistance today. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 10, 2018 in Hipchat

What should I think about when migrating HipChat to Slack?

...from the beginning. We have built up a lot of content in HipChat, with it being a core tool in our distributed company model. While it is true that we didn’t need to move to Slack immediately, we felt it...

506 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you