Links not showing preview of it's contents

For some odd reason, after making our new hip chat build, link no longer bring up a preview of its contents. It does work for a direct link to an image, but for some reason, it is not for regular pages. Not a big deal to me, but users are asking, "Where that feature went". 

 

Thanks,

Matt Hansen

1 answer

This widget could not be displayed.

Hi Matthew, 

There are multiple different parsers involved to retrieve the meta information that's being used to display a card. Everything from looking at the opengraph meta tags, site specific parsers that query the service API (like Twitter), towards falling back to generic html parsing.

Can you confirm if you are still experiencing an issue with URL preview?

Thank you!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 10, 2018 in Hipchat

What should I think about when migrating HipChat to Slack?

...from the beginning. We have built up a lot of content in HipChat, with it being a core tool in our distributed company model. While it is true that we didn’t need to move to Slack immediately, we felt it...

369 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you