Latest hipchat does not connect to private server.

We have an internal HipChat server which works fine with the old HipChat windows client v2.2. The latest client asks me to type in the server address, I do, then it hangs for awhile until reporting failure. I have 2.2 running still and it works great.

Has anyone else seen this?

1 answer

Hi @Brian Barker,


You may be running into this known issue:


If that's not it:

Can you check what version your HipChat Server is? Please upgrade if you can.


You can check the Server logs for authentication errors at ~admin/logs/atlassian-crowd.log and ~admin/logs/coral.log

If you have further issues please send an email over to


Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Published Oct 07, 2017 in Hipchat

Bringing Structure to your HipChat Instance

...have mention name FirstnameLastname. Fe.: @MaartenCautreels This certainly helps to know who is being mentioned in a conversation. Imagine your colleague sends the following message...

470 views 1 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot