It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Is there a way to stop HipChat from adjusting my microphone?

Every time I get on an audio/video call, HipChat takes over my microphone and raises the input level until it starts clipping and no one can hear me. I litterally have to hold the input level on my system sound settings to stop it from doing so while on a call.

There are no settings for this as far as I can tell. Is there any way to deal with this?

I'm running the lastest Linux version (downloaded from the Atlassian) on Ubuntu 14.04.

1 answer

0 votes
eho Atlassian Team Aug 23, 2017

Hi Ron.

Based on some test, we find that HipChat client doesn't manage the audio of your microphone - have you opened the microphone settings on your machine and observe how the input level adjusted by itself?

It may seemed like the system is adjusting the microphone input automatically based on your background noise.

Let us know how it goes!

Thanks.
Edwin

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Hipchat

Hipchat Cloud and Stride have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

35,235 views 9 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you