Invited Users are not Receiving Their Invitation Email

Greetings, I have sent out several emails to different people, using the Invite Users feature. It says HipChat sent the email to them, but none of them have received the emails. They have checked their junk and spam folders, and no invitation emails at all. Am I doing something wrong or need to do something different? 

1 answer

0 vote

Mike, Sorry this feature is causing you some trouble. Please contact our Support team and they will be glad to help you out.

https://support.atlassian.com/help/hipchat/support/

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Mar 26, 2018 in Hipchat Data Center

Migration of Hipchat server to Data Center - a retrospective

Background While our Hipchat server environment was reliable and performing well, as a significant and growing part of our business, the need to leverage the benefits of Hipchat Data Center&nbs...

459 views 2 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you