It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

'Invite Your Team' button not working properly

Hello all,

 

My collegue had an issue with his account and was not able te reset his password.

So I wanted to invite him again using another email adress.

But when clicking on 'Invite Your Team' button, no window appears in order to input the email for invitation.

I have do this operation last week with sucess.

 

Could you please tell me what happens please?

 

Regards,

Claire

1 answer

0 votes

Hello Claire and welcome to Community!

If you're using the web app, have you tried with several browsers? Have you tried to clear your cache?

It's still weird that your colleague wasn't able to reset his password, was there any error displayed?

Hope this helps,

- Manon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Hipchat

Hipchat Cloud and Stride have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

35,235 views 9 8
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you