• Community
  • Products
  • Hipchat
  • Questions
  • I loaded the hip chat app on a brand new Galaxy S7 and all it keeps saying is Loading HipChat. I have uninstalled the app and reinstalled multiple times with the same result

I loaded the hip chat app on a brand new Galaxy S7 and all it keeps saying is Loading HipChat. I have uninstalled the app and reinstalled multiple times with the same result

 

1 answer

0 vote
David Maye Atlassian Team Jan 27, 2017

Hi Chris,

Are you seeing the same behavior on the HipChat beta? If so, please reach out to support at support.atlassian.com and we can help troubleshoot the issue. 

Cheers,
-David
HipChat Server Support Engineer | Atlassian

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Hipchat

Moving from Hipchat to Stride? Here’s what you’ll love

Heya, Hipchat friends! We’re so happy you’re checking out   Stride. Whether you know it or not, you have been instrumental in making Stride come to life. Every feature, design, and functionality...

116 views 3 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you