I have all my notifications turned on but I am getting no sounds or blinks.

I am missing posts because I don't get my notifications, even though I have sound and blinking turned on for all circumstances. Can you help?

1 answer

0 vote
John Collins Atlassian Team Jun 17, 2016

Hi Dawn,

We have some info about notifications here: Get and Set Notifications

Things to note:

  • Some notification settings live in your user profile.
  • Other notification settings live in the chat app.

A quick thing to check in your chat app: Take a look at your Do Not Disturb settings under notifications. Make sure Send all notifications is selected.

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Mar 26, 2018 in Hipchat Data Center

Migration of Hipchat server to Data Center - a retrospective

...able to use the clients After a bunch of testing (rooms, memberships, check for private message history, and most importantly - the custom emoticons!) nearly everything was looking as we needed, however...

453 views 2 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you