I am not getting popups in the web app

Hello.  I have the box checked, but I am not getting popup notifications.  Can you help?

1 answer

0 vote
David Maye Atlassian Team Sep 29, 2015

Hi Jennifer,

Please make sure that notifications are correctly set in your browser.

For Chrome, you can find instructions how to set that here: https://support.google.com/chrome/answer/3220216?hl=en

For Firefox, instructions on where these options are stored/blocked are here: https://support.mozilla.org/en-US/questions/997362

For Safari, open up the browser, then select SAFARI -> PREFERENCES -> NOTIFICATIONS and they can be managed there.

You want to make sure that the HipChat web app isn't being blocked and that browser notifications are enabled.

Please note: allowing popup's in Chrome is NOT the same thing, that setting is to allow popups from websites popup on your screen (usually recommended to keep those blocked).

If you continue to have a problem, let us know at support@hipchat.com or file a ticket at support.atlassian.com and we can assist further!

HipChat Server Support Engineer | Atlassian

Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Published Oct 07, 2017 in Hipchat

Bringing Structure to your HipChat Instance

...have mention name FirstnameLastname. Fe.: @MaartenCautreels This certainly helps to know who is being mentioned in a conversation. Imagine your colleague sends the following message...

464 views 1 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot